FACTS SIS Access Problems

Incident
November 08, 8:10am

FACTS SIS Access Problems

Status: closed
Start: November 07, 3:54pm
End: November 08, 8:10am
Duration: 16 hours 16 minutes
Affected Components:
FACTS SIS (RenWeb 1) Student Billing Cash Register
Update

November 07, 3:54pm

November 07, 3:54pm

We are still experiencing intermittent performance issues. Technical resources will be deploying a potential fix on 11/07 at 21:00 CT.

Resolved

November 08, 8:10am

November 08, 8:10am

Maintenance completed 11/07 at 21:00 was successful