FACTS SIS Application Technical Issues

Incident
October 28, 11:31am

FACTS SIS Application Technical Issues

Status: closed
Start: October 28, 9:07am
End: October 28, 11:31am
Duration: 2 hours 23 minutes
Affected Components:
Donate Online (Legacy System) FACTS SIS (RenWeb 1) Student Billing Cash Register
Update

October 28, 9:07am

October 28, 9:07am

We are currently receiving reports of intermittent errors being received with multiple applications.   Technical resources are engaged.

Resolved

October 28, 11:31am

October 28, 11:31am

Incident Resolved