FACTS SIS

Incident
October 27, 3:27pm

FACTS SIS

Status: closed
Start: October 27, 1:48pm
End: October 27, 3:27pm
Duration: 1 hour 39 minutes
Affected Components:
FACTS SIS (RenWeb 1)
Update

October 27, 1:48pm

October 27, 1:48pm

Due to the system issues we have been experiencing today, we will be deploying a potential fix for the issue at 14:00 CST.   If you receive an error at this time, please attempt to log out and back in to correct the issue.

Resolved

October 27, 3:27pm

October 27, 3:27pm

N/A