Student Clock is currently experiencing issues

Incident
October 14, 8:30am

Student Clock is currently experiencing issues

Status: closed
Start: October 14, 8:00am
End: October 14, 8:30am
Duration: 30 minutes
Affected Components:
FACTS SIS (RenWeb 1)
Update

October 14, 8:00am

October 14, 8:00am

 Clients and all staff are getting a 500 error in Student Clock. A workaround is available: Use Student Time Sheet to enter times manually.

Resolved

October 14, 8:30am

October 14, 8:30am

This issue has been resolved