FACTS SIS experiencing service disruption

Incident
September 07, 2:13pm

FACTS SIS experiencing service disruption

Status: closed
Start: September 07, 11:59am
End: September 07, 2:13pm
Duration: 2 hours 14 minutes
Affected Components:
Donate Online (Legacy System) Informational Update Maintenance Manager Donor Connect (Legacy System) FACTS Application FACTS Cash Register FACTS Enrollment FACTS Family App FACTS Family Portal (ParentsWeb) FACTS Giving factsmgt.com FACTS SIS (RenWeb 1) Google Classroom Integration (GCI) Gradebook Learning Management System Parent Alert Pay Now School Site SIS Medical Wait Times -- Phone Systems Student Billing Cash Register
Update

September 07, 11:59am

September 07, 11:59am

This issue has been resolved. We appreciate your patience. If you have any questions, please reach out to your Account Manager.

Resolved

September 07, 2:13pm

September 07, 2:13pm

This issue has been resolved. Thank you for your patience. If you have any questions, please contact your Account Manager.