SIS Login Issues

Unavailable
August 08, 8:08pm

SIS Login Issues

Status: closed
Start: August 08, 6:07pm
End: August 08, 8:08pm
Duration: 2 hours
Affected Components:
FACTS SIS (RenWeb 1)
Update

August 08, 6:07pm

August 08, 6:07pm

Some schools are experiencing red toast messages upon login and cannot move around in the SIS.

Resolved

August 08, 8:08pm

August 08, 8:08pm

The issue has been resolved