FACTS SIS Intermittent Performance Issue

Unavailable
July 07, 9:11am

FACTS SIS Intermittent Performance Issue

Status: closed
Start: July 06, 3:00am
End: July 07, 9:11am
Duration: 1 day 6 hours 11 minutes
Affected Components:
FACTS Application FACTS Enrollment FACTS SIS (RenWeb 1)
Update

July 06, 3:00am

July 06, 3:00am

FACTS SIS is experiencing intermittent access and page errors. We are investigating the issue and working toward a resolution.

Resolved

July 07, 9:11am

July 07, 9:11am

We have resolved the intermittent performance issue. Thank you for your patience.