FACTS SIS LMS issue

Unavailable
May 21, 8:46am

FACTS SIS LMS issue

Status: closed
Start: May 21, 8:02am
End: May 21, 8:46am
Duration: 43 minutes
Affected Components:
Learning Management System
Update

May 21, 8:02am

May 21, 8:02am

The FACTS SIS Learning Management System (LMS) is experiencing issues. We are investigating the issue and working toward a resolution. 

Resolved

May 21, 8:46am

May 21, 8:46am

This issue has been resolved