Communication Group error

Incident
May 16, 10:42am

Communication Group error

Status: closed
Start: May 16, 10:02am
End: May 16, 10:42am
Duration: 39 minutes
Affected Components:
FACTS SIS (RenWeb 1)
Update

May 16, 10:02am

May 16, 10:02am

Users are getting a red toast error when adding users to Communication Groups in SIS. This impacts FACTS SIS. The workaround is to choose the recipients of outside Communication Groups. 

Resolved

May 16, 10:42am

May 16, 10:42am

This has been resolved