Fill attendance error

Incident
May 16, 10:59am

Fill attendance error

Status: closed
Start: May 16, 9:35am
End: May 16, 10:59am
Duration: 1 hour 23 minutes
Affected Components:
FACTS SIS (RenWeb 1)
Update

May 16, 9:35am

May 16, 9:35am

The workaround is to enter Attendance Marks manually on Student Screen or use Fill Attendance Code in Classroom. 

Resolved

May 16, 10:59am

May 16, 10:59am

This has been resolved