Login errors

Incident
May 16, 10:41am

Login errors

Status: closed
Start: May 16, 8:36am
End: May 16, 10:41am
Duration: 2 hours 4 minutes
Affected Components:
FACTS Family Portal (ParentsWeb) FACTS SIS (RenWeb 1)
Update

May 16, 8:36am

May 16, 8:36am

Users are experiencing an error when using Security > Login Management and selecting staff/parents/students

Resolved

May 16, 10:41am

May 16, 10:41am

This has been resolved