SIS Student Billing

Incident
May 13, 7:44am

SIS Student Billing

Status: closed
Start: May 13, 7:41am
End: May 13, 7:44am
Duration: 2 minutes
Affected Components:
Donate Online (Legacy System) Informational Update Maintenance Manager Donor Connect (Legacy System) FACTS Application FACTS Cash Register FACTS Enrollment FACTS Family App FACTS Family Portal (ParentsWeb) FACTS Giving factsmgt.com FACTS SIS (RenWeb 1) Google Classroom Integration (GCI) Gradebook Learning Management System Parent Alert Pay Now School Site SIS Medical Wait Times -- Phone Systems Student Billing Cash Register
Update

May 13, 7:41am

May 13, 7:41am

We experiencing technical issues with SIS Student Billing.    Technical resources are engaged.  Thank you for your patience.

Resolved

May 13, 7:44am

May 13, 7:44am

n/a