FACTS SIS (Renweb 1) Login issues

Incident
May 10, 5:15pm

FACTS SIS (Renweb 1) Login issues

Status: closed
Start: May 10, 3:51pm
End: May 10, 5:15pm
Duration: 1 hour 23 minutes
Affected Components:
FACTS SIS (RenWeb 1)
Update

May 10, 3:51pm

May 10, 3:51pm

FACT SIS is experiencing issues.   Technical resources are engaged.   Thank your for your patience.

Resolved

May 10, 5:15pm

May 10, 5:15pm

Technical resource resolved issue