Application slowness

Incident
March 03, 2:34pm

Application slowness

Status: closed
Start: March 03, 2:33pm
End: March 03, 2:34pm
Duration: 1 minute
Affected Components:
Maintenance Manager FACTS Application FACTS Cash Register FACTS Enrollment FACTS Family App FACTS Family Portal (ParentsWeb) FACTS SIS (RenWeb 1) Google Classroom Integration (GCI) Gradebook Learning Management System SIS Medical Student Billing Cash Register
Update

March 03, 2:33pm

March 03, 2:33pm

Our technical resources successfully deployed the fix into production overnight, and our QA staff has validated that the fix is working as expected. 

 

We will continue to closely monitor things to ensure nothing arises.  

 

If you experience anything additional related to this issue, please contact our Account Management team. 

 

Thank you for your patience as we worked to resolve this issue.

 

Resolved

March 03, 2:34pm

March 03, 2:34pm

na

Root Cause

March 03, 2:34pm

March 03, 2:34pm

na