Email issues impacting SIS Admissions

Incident
February 02, 1:09pm

Email issues impacting SIS Admissions

Status: closed
Start: February 02, 10:09am
End: February 02, 1:09pm
Duration: 3 hours
Affected Components:
FACTS Application FACTS Enrollment
Update

February 02, 10:09am

February 02, 10:09am

Emails sent from SIS Admissions, Application, and Enrollment are not successful at this time. Some are receiving red toast messages.

Resolved

February 02, 1:09pm

February 02, 1:09pm

Admission emails are functioning normally