FACTS SIS Application & Enrollment issues

Performance
January 12, 8:06am

FACTS SIS Application & Enrollment issues

Status: closed
Start: January 12, 7:56am
End: January 12, 8:06am
Duration: 10 minutes
Affected Components:
FACTS Application FACTS Enrollment
Update

January 12, 7:56am

January 12, 7:56am

We are aware of an issue and are working to resolve.

Resolved

January 12, 8:06am

January 12, 8:06am

The issue has been resolved