Changing an expired password

Performance
January 10, 7:33pm

Changing an expired password

Status: closed
Start: January 10, 9:33am
End: January 10, 7:33pm
Duration: 10 hours
Affected Components:
FACTS SIS (RenWeb 1)
Update

January 10, 9:33am

January 10, 9:33am

Currently, a staff member will receive an error when attempting to change an expired password. As we work to implement a fix, reach out to your SIS Administrator at your school to assist with changing your password.

Resolved

January 10, 7:33pm

January 10, 7:33pm

This issue is resolved