ePay Transactions Forcing Payers to Login
Incident Report for FACTS
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 30, 2019 - 15:18 CDT
Investigating
We are working to resolve an issue that causes any “ePay” transactions to prompt the consumer to “log in” to a FACTS account. This prevents a payer from completing their payment unless they can provide a valid FACTS login.
Posted 6 months ago. Apr 30, 2019 - 11:29 CDT
This incident affected: FACTS Application (Online Application) and FACTS Enrollment (Online Enrollment).