Error when charging a staff member in the new Cash Register
Incident Report for FACTS
Resolved
This issue was resolved as of 8:46am on 04/12/19
Posted 6 months ago. Apr 12, 2019 - 08:46 CDT
Identified
Errors occur when charging a Staff member in the new Cash Register. Customer Support has been alerted to this issue and is working to resolve it as quickly as possible.
Posted 6 months ago. Apr 11, 2019 - 10:54 CDT
This incident affected: FACTS SIS (RenWeb 1).