Schoolsite is currently unavailable
Incident Report for FACTS
Resolved
The issue is resolved & closed.
Posted 7 months ago. Mar 25, 2019 - 15:10 CDT
Monitoring
Sites are back up, currently monitoring the situation.
Posted 7 months ago. Mar 25, 2019 - 14:23 CDT
Update
Sites are starting to come back online.
Posted 7 months ago. Mar 25, 2019 - 14:01 CDT
Identified
Technical resources are currently testing a fix.
Posted 7 months ago. Mar 25, 2019 - 05:56 CDT
Investigating
We are currently investigating this issue.
Posted 7 months ago. Mar 25, 2019 - 04:53 CDT
This incident affected: School Site.