Student Billing
Incident Report for FACTS
Resolved
Resolved with a work around.
Posted 5 months ago. May 17, 2019 - 07:45 CDT
Investigating
We are experiencing an issue in Student Billing where users with “modify” rights are not able to perform the following actions:
a. Add Payment
b. Add Charge
c. Reverse Payment
d. Add Journal
e. Auto Clear

The work-around is to choose an Accounting System from the drop-down menu at the top of the page and then the buttons will be available allowing the user to add those items.
Posted 5 months ago. May 16, 2019 - 14:36 CDT
This incident affected: FACTS SIS (RenWeb 1).