Parent Alert App on iOS 13.1.2; Android OS is not affected
Incident Report for FACTS
Resolved
Apple has tested and validated the updated app and has pushed it to the AppStore
Posted 4 days ago. Oct 11, 2019 - 17:52 CDT
Monitoring
The latest iOS update is not able to log on to the Parent Alert App. Parent Alert itself still functions and developers found and corrected this issue. The correction has been submitted to Apple and is expected to be updated Monday or Tuesday.
Posted 4 days ago. Oct 11, 2019 - 17:21 CDT
This incident affected: Parent Alert.