Delivery of email to users with an @yahoo.com email address
Incident Report for FACTS
Resolved
We have been monitoring a few days now and are seeing successfully relayed email through Yahoo/AOL mail servers.
Posted 11 months ago. Nov 26, 2018 - 10:02 CST
Update
We have made some changes to our system per Yahoo's recommendation and are now waiting for Yahoo to "warm up" to our new IPs. If you are not receiving email and are not sending to a Yahoo/AOL account, please refer to the 'Firewall and DNS Settings' page in FACTS SIS Help to make sure your Spam filtering service/device is not blocking our new IP addresses. Again, we understand this is a great inconvenience to everyone and we are working as quickly as we can to resolve this.
Posted 11 months ago. Nov 16, 2018 - 15:56 CST
Update
We have been in contact with Yahoo and have provided them with all necessary information to verify the email traffic is legitimate. Yahoo, to date, has not responded with a timeframe to resolve this issue. Yahoo has a hard limit in place that limits our follow-up questions to one every 48 hours. The emails sent from FACTS SIS are being delivered to Yahoo. The issue is Yahoo is delaying the delivery of the emails to the recipient mailboxes due to increasing spam scanning. We understand this is a great inconvenience to your parents, students, and staff and we are using every available resource to resolve this issue as quickly as possible.
Posted 11 months ago. Nov 15, 2018 - 10:33 CST
Identified
Staff, parents, and students that utilize an email address associated with Yahoo and its subsidiaries (i.e. AOL) may notice a delay in the delivery of the messages. This is due to an issue at Yahoo. We are monitoring the situation and working with Yahoo to correct the problem. Further updates will be given as information becomes available.
Posted 11 months ago. Nov 13, 2018 - 11:30 CST