Intermittent Login Errors
Incident Report for FACTS
Resolved
This incident has been resolved.
Posted 9 months ago. Jan 11, 2019 - 15:16 CST
Update
We are continuing to monitor for any further issues.
Posted 9 months ago. Jan 09, 2019 - 16:21 CST
Monitoring
If you recieve the "500" error page please refresh your browser to clear the error.
Posted 9 months ago. Jan 09, 2019 - 14:31 CST
Investigating
Some users are experiencing a "500" page error when trying to log in.
Posted 9 months ago. Jan 09, 2019 - 13:22 CST
This incident affected: FACTS SIS (RenWeb 1) and FACTS Family Online (ParentsWeb).