Error on Password Reset Page
Incident Report for FACTS
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 24, 2019 - 08:31 CDT
Monitoring
A code fix has been deployed and validated.
Posted 6 months ago. Apr 23, 2019 - 16:32 CDT
Investigating
We have reports of errors when attempting to use the “Forgot Password” link. After entering a new password and clicking “Reset Password” to complete the change, an error message appears.
Posted 6 months ago. Apr 23, 2019 - 12:41 CDT
This incident affected: FACTS SIS (RenWeb 1).