FACTS SIS Lunch Issues
Incident Report for FACTS
Resolved
This incident has been resolved.
Posted about 2 months ago. Aug 27, 2019 - 20:03 CDT
Identified
The issues have been identified and technical resources are actively researching a fix for these.
Posted about 2 months ago. Aug 27, 2019 - 18:27 CDT
Update
Technical resources are engaged and are applying a fix. Testing is underway.
Posted about 2 months ago. Aug 27, 2019 - 14:49 CDT
Investigating
We are currently investigating this issue.
Posted about 2 months ago. Aug 27, 2019 - 13:12 CDT
This incident affected: FACTS SIS (RenWeb 1).