FACTS SIS Intermittent Login Issues
Incident Report for FACTS
Resolved
This incident has been resolved.
Posted 5 months ago. May 17, 2019 - 11:11 CDT
Update
Engineers will be doing some reconfiguration which will cause the system to be down for 3-5 minutes, the change will begin at 08:45 central.
Posted 5 months ago. May 17, 2019 - 08:17 CDT
Update
Some users are able to login with no issues but then get errors after navigating the system, we believe this to be related to the same issue.
Posted 5 months ago. May 17, 2019 - 07:54 CDT
Update
We are continuing to investigate this issue.
Posted 5 months ago. May 17, 2019 - 07:46 CDT
Investigating
Some users are experiencing errors when attempting to log into FACTS SIS, try to refresh your browser before attempting to log in again.
Posted 5 months ago. May 17, 2019 - 07:44 CDT
This incident affected: FACTS SIS (RenWeb 1).