Unable to log into Moodle
Incident Report for FACTS
Resolved
This incident has been resolved.
Posted 11 months ago. Nov 19, 2018 - 13:26 CST
Monitoring
All Moodle sites should now be operational. We will continue to monitor the systems.
Posted 11 months ago. Nov 19, 2018 - 10:31 CST
Identified
The issue has been identified. Sites should be coming back online now.
Posted 11 months ago. Nov 19, 2018 - 10:22 CST
Update
We are continuing to investigate the issue.
Posted 11 months ago. Nov 19, 2018 - 10:00 CST
Investigating
Users are unable to log into Moodle. This issuea appears to be across all Moodle sites. Technicians are investigating now.
Posted 11 months ago. Nov 19, 2018 - 09:23 CST
This incident affected: Moodle.