SIS Progress Report Link & Family Statements are both getting 500 Errors when clicking the link in the email.
Incident Report for FACTS
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 12, 2019 - 15:47 CDT
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Sep 12, 2019 - 15:35 CDT
This incident affected: FACTS SIS (RenWeb 1).